Creating a Photoshop Website to use in Dreamweaver!
-First create a Dreamweaver folder on your
account!
-Next create two folders inside your
Dreamweaver folder (Design files & Web files)!
-All of your files for this project must be in this
Dreamweaver folder.!
-Next you will copy all of the final project files
from Flash/Edge, Audition/Garageband, and
Premiere to the Web files folder.!
-Open 2 windows in Finder (click on finder to
open one and command N to open a second
one)!
-Place side by side so you can see both!

-Click on the Web files folder on the screen
open on the left!
-Click on the Flash/Edge folder on the screen
open on the right!
-Hold command and click to highlight all the
SWF/HTML projects you want to use for your
website.!
-After all have been selected, release
command.!
-Command C on keyboard to copy these items!
-Click on the Web files folder on the left !
-Command V on keyboard to paste these SWF/
HTML items into the Web files folder. !
-All of these files must be in the Web files
folder only!

!

!
!

-Repeat this copy and paste process for
your Audition/Garageband and Premiere
projects.!

!

-When finished will have SWF/HTML files
for Flash/Edge, MP3 files for Audition/
Garageband, MP4 files for Premiere
-Next create the navigation buttons!
-Save the web button template in the Design
files folder!
-Open the web button template.psd!

!

-Change the color to a color of your choice:!
1-Click on the change color layer in the layers
pallette!
2-Select your color with color picker!
3-Use the paint bucket tool and click on the
button on canvas to replace the green color
with your new color.!

!
!

!

-Place an image inside each button that relates
to the topic page (6 total buttons)!
-Home, Graphics, Animation, Audio, Video,
Web Design!
-Using the template, place the image layer
above the change color layer!
-Save each button as a PSD in the Design files
folder!
(home.psd, graphics.psd, etc)!

!
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-Each button will need to be merged before you
can move to your web pages, so do this now!
-Click on the down arrow/4 lines button in the
upper right corner of the layers pallette!
-This will open a drop down menu of choices!

!

!
!
!

-Select Merge Visible !
-Save each button as a new PSD in the Design
files folder with the following names
(homemerged.psd, graphicsmerged.psd, etc)!
-You will use the merged PSD files for your
pages!

!

!
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-Next create your banners in Photoshop!
-Make a new file (Command N)!
-Change Width to 700 and Height to 100!
-Change Resolution 72!
-Click OK!

!

-You will now have a rectangle canvas !
-Design each banner (6 total) for your website!
-Digital Media, Graphics, Animation, Audio,
Video, Web Design!

!
!

!

-Each banner must include the text in a
creative font choice for the target audience!
(Use dafont.com to get a good font)!
-Each banner must include at least 2 images
that describe that section (Ex. speakers/waves/
headphones for audio)!

!
!

-Save each banner as a PSD and JPEG in the
Design files folder!
-Will use the JPEG files to drag to your pages
-Next begin designing your pages in Photoshop! -Click on the Size drop down arrow!
-Make a new file (Command N)!
-Select 1152 x 864!
-Click on the Preset drop down arrow!
-Click OK!
-Select Web!

!

!

!
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-Decide a color for your background and fill in!
-You can choose any solid color!
-You can use Brusheezy to add a texture if you
like but don’t make it distracting!
-Use same color/design for each page!
-Save as sitepage.psd in Design files!
-You will use this one large multiple layered
PSD file for creating every page for your site!

-Open the JPEG Digital Media banner!
-Drag the banner onto the homepage.psd!
-Click on Move Tool (V)!
-Command A on keyboard to select all!
-This puts a selection box around everything!

!

!

!
-Just below the top menus you will see a series of buttons that will allow you to center images!
-The buttons look like boxes with lines (to the right of the Show Transform Controls)!

!
!
!

-Click on the Align horizontal centers button to center the banner horizontally

!

-Click on the Align top edges button to snap the banner to the very top of the canvas

!

-Command D on the Keyboard to deselect

!
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-Your banner should now be centered on the
page horizontally and snapped to the top edge!

!
!

-Tap the down arrow key on the keyboard 20
times to move your banner down some from
the top edge.!
-Save and add every banner to this page and
repeat the process inside this same PSD file!
-You are going to have a lot of layers for this
project so label every layer in the layers
palette.!

!

-Add layer styles of your choice to the banner to
make it stand out. (could be drop shadow,
outer glow, etc.)!
-Copy the same layer styles to each banner
layer!
-Click the eyeball to turn off each banner layer
that you are not using while creating a particular
page!

!

-Open all merged button PSD files!
(homemerged.psd, graphicsmerged.psd, etc)!
-Drag all buttons onto the homepage!
-Put the buttons in order:!
-Home, Graphics, Animation, Audio, Video Web
Design!

!
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-Next you will align your navigation buttons!
-Click on the home layer in the layers palette!

!

-Click on Move Tool (V)!
-Command A on the keyboard to make a
selection of dancing ants around everything!

!

!

-Click on the Align left button located under top menus!
(same area where you aligned the banner to the center and top)

!
- This will snap your home button to the far left of the canvas!
!
- Command D on keyboard to deselect!
!

!

!
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-Tap the right arrow key 20 to move home
button over!
-Command R on keyboard to bring up rulers!
-Click inside the ruler and drag right a guide
(blue line) to snap to the left edge of the home
button!

-Select all the navigation button layers in the
layers palette !

!

!

!
!

Creating a Photoshop Website to use in Dreamweaver!
-Click on Move Tool (V)!
-Click Align left edges from top!
-This will snap all your buttons to the same left
alignment as the home button!

-Adjust the vertical spacing of your buttons so
that there is equal spacing between each
buttons (make sure they are equal)!
-Now your navigation buttons and banners are
done!
-You will not make new files for each web
page, you will use this sitepage.psd for
creating all your pages so you do not have
to adjust buttons or banners anymore once
this step is done.!

!

!

!

-Now you have all 6 pages ready to add your content (text and project examples)!
-You can click on the eyeball on each banner layer to turn the layers on/off to see the pages with
each banner. !

!

!
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-Layout each page with text information and
projects examples or project links.!
-Remember your elements and principles of
design for proportion and balance so not to
have large areas of empty space.!
-Use either Arial or Times New Roman for your
text information on each page!
-The text information you add to each page will
serve as a good review for your final exam. If
you have forgotten any of the information, then
refer back to previous powerpoint lessons for
each section. !
-All text information must be in paragraph form!!

-Add the following text to the indexpage!
1-Define digital media!
2-List several things you have learned!
3-List how you can use digital media in
everyday life as well as in career fields!
4-List if you would recommend this class!

-When you have your homepage complete you
will need to save a copy as a JPEG file. It will
not save your blue guide line so you do not
need to move it.!
-File>Save As from the top menus!
-Name the file indexpageweb!
-Save in the Web files folder!
-Change the format to JPEG!
-JPEG options box make Quality 12!
-Click OK!

-Click the eyeball off for the layers to hide
banner, text, and images for homepage.!
-Click the eyeball on for the graphics banner!

!

!

-Add images of the 5 areas of digital media
create a title label with each image!

!

-Command S the sitepage.psd to save as
you complete a new task, especially after
completing each page. This is the PSD file
that holds every webpage and all items for
each page.

!

-Add the following text to the graphics page!
1-Define graphics!
2-List the two types of graphics!
3-List any 4 graphic file formats!
4-List the Elements/Principles of design!

!

-Add the JPEG images of 3 or more of your
Photoshop graphic projects completed this
year. (Ex. beetle, b/w, warhol, reflection, word
cloud, any extra projects, etc.)!
-Add a layer style to your graphic images to
make the stand out (Ex. shadow, stroke, etc)
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-Command S to save the sitepage.psd!
-When you have your graphics page complete
you will need to save a copy as a JPEG file. It
will not save your blue guide line so you do not
need to move it.!
-File>Save As from the top menus!
-Name the file graphicspageweb!
-Save in the Web files folder!
-Change the format to JPEG!
-JPEG options box make Quality 12!
-Click OK!

!

-Click the eyeball off for the layers to hide
banner, text, and images for graphics page.!
-Click the eyeball on for the animation banner!

!

-Add the following text to the animation page!
1-Define animation!
2-List the types of animation!
3-List any 3 animation file formats!

!
!

-Add multiple visual images that represent
animation that will serve as a link to all of your
Flash/Edge animation projects completed this
year. (Ex. bouncing ball, people, text, TV ad,
hero, STEM, madness ad, etc.)!
-Add text beside this image that says:!
Click each of these images to view
examples of Flash/Edge projects!
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-Command S to save the sitepage.psd!
-When you have your animation page complete
you will need to save a copy as a JPEG file. It
will not save your blue guide line so you do not
need to move it.!
-File>Save As from the top menus!
-Name the file animationpageweb!
-Save in the Web files folder!
-Change the format to JPEG!
-JPEG options box make Quality 12!
-Click OK!

!

-Click the eyeball off for the layers to hide
banner, text, and images for animation page.!
-Click the eyeball on for the audio banner!

!

-Add the following text to the audio page!
1-Define audio!
2-List the types of audio channels!
3-List any 3 audio file formats!

!
!

-Add multiple visual images that represent
audio that will serve as links to all of your
Audition/Garageband audio projects completed
this year. (Ex. song, billy bob car, psa, monster
trucks, narrative, etc.)!

!

-Add text below the images that says:!
Click each of these images to view
examples of Audition/Garageband projects
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-Command S to save the sitepage.psd!
-When you have your audio page complete you
will need to save a copy as a JPEG file. It will
not save your blue guide line so you do not
need to move it.!
-File>Save As from the top menus!
-Name the file audiopageweb!
-Save in the Web files folder!
-Change the format to JPEG!
-JPEG options box make Quality 12!
-Click OK!

!

-Click the eyeball off for the layers to hide
banner, text, and images for audio page.!
-Click the eyeball on for the video banner!

!

-Add the following text to the video page!
1-Define video!
2-List the 3 video broadcasting formats!
3-List any 3 video file formats!
4-List camera movements and compositions!

!

-Add 2 visual images that represent video that
will serve as links to your Premiere video
projects completed this year. (Ex. Jazz, Story,
Trailer)!

!

-Add text below the images that says:!
Click each of these images to view
examples of Premiere projects
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-Command S to save the sitepage.psd!
-When you have your video page complete you
will need to save a copy as a JPEG file. It will
not save your blue guide line so you do not
need to move it.!
-File>Save As from the top menus!
-Name the file videopageweb!
-Save in the Web files folder!
-Change the format to JPEG!
-JPEG options box make Quality 12!
-Click OK!

!

-Click the eyeball off for the layers to hide
banner, text, and images for video page.!
-Click the eyeball on for the web banner!

!

-Add the following text to the video page!
1-Define web design!
2-List any 2 web browsers!
3-List any 3 web design features!

!

-Add the 5 JPEG image web files for each
previous page created.!
(indexpageweb, graphicspageweb,
animationpageweb, audiopageweb,
videopageweb)!
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-Command S to save the sitepage.psd!
-When you have your video page complete you
will need to save a copy as a JPEG file. It will
not save your blue guide line so you do not
need to move it.!
-File>Save As from the top menus!
-Name the file webpageweb!
-Save in the Web files folder!
-Change the format to JPEG!
-JPEG options box make Quality 12!
-Click OK!

-Make sure you have saved everything!
-Command Q to quit Photoshop.!

!

-Open Dreamweaver!
-You previously set up your site before you
began you Photoshop design, now you will
open you Dreamweaver Project and see all
your new JPEG page files added to the Files
window.!

!
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-Click on your index tab to begin the first page!

!
-From the top menus, select Insert>Table!
!

-Table window opens!
-Type 1 for Rows and 1 for Columns!
-Type 1152 for Table width!
-Type 0 for Border thickness!
-Select None for Header!
-Click OK!

!

!

-You will see a black outlined rectangle at the
top of your page.!
-Click inside the table rectangle to activate it!

!

-Click on your indexpageweb.jpg file in the
Files palette window to highlight it!

!
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-Drag the indexpageweb.jpg file into the table
rectangle on the page.!
-You will see your indexpage left justified!

!

!

-Click in the white area on the page that is located to the right of your JPEG on the page.!
-Left click, hold, and drag the mouse to the left over the image of your indexpage.!
-This will place a solid black line with little square boxes around your indexpage image.!

!
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-Below your page is a menu tab called Properties!

!

-Click the drop down arrow for Align and change from Default to Center!

!

-Your homepage is now centered on the page, and you will see white to the left and right!

!

-Type the name of the page in the TITLE box on
the submenu at the top.!
-Click on the icon that looks like rectangle with
an arrow above. This will save your page. Do
this everytime you add something or make a
change to a page.!

-Repeat this process for every page.!
-Click on the tab for that page!
-Make a table and click inside the table!
-Drag the file into the table!
-Center the page!
-Title the page, and Save the page!
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-Next you will select a background color that will -Page Properties window will open!
be a fill color for the columns on the right and
-Click on the Background picker to select a
left of your centered pages.!
color!
-Click on your tab for your homepage!
-From the top menus select Modify>Page
Properties (Command J)!

!

!

!

!
-You will now see a combination of letters and
number in the blank beside Background color.!
-Click Apply to see what this color will look like
as your background. You can change by
selecting a different color and clicking apply till
you get the one you like.!

-Next apply this same color to each page.!
-Click the tab for your graphics page!
-Modify>Page Properties (Command J)!
-Command V on keyboard to paste the number
you copied from the homepage into the blank
beside Background color.!
-Click OK!

!

!

-Highlight this number and Command C to copy!
-Then click OK!
-Repeat this process for all pages to get the
background color on each page the same.!

!

!

-Remember each time you make a change
to save all your work as you go.!

!

-The color # is known as Hexidecimal code
for telling a website a color

!
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-Now we need to link our navigation buttons to
the various pages in the site.!
-Create image map hotspots on your buttons!
-Click the index tab to return to the indexpage!
-Click on the image of your indexpage!
-The Properties menu at the bottom will display
a thumbnail of your page!
-Hotspot tool is below the word Map !
(arrow, rectangle, circle, polygon shapes)!

-Left click and drag a box around the home
button.!
-This will place a blue square on top of your
home button.!

!

!
!

!

-Click the rectangle hotspot tool to select it!

-In the Properties Menu at the bottom, link your
mapped button to the homepage and label the
Alt text!

!

-Drag and drop the file name index.html from
Files palette at bottom right into the Link blank
in the Properties Menu.!
-Type home button in the Alt blank in Properties
Menu!
-Click double disk to save!

!

-Repeat this process of creating the blue image
maps on each button on the indexpage.
-Drag and drop the html files for each page to
the correct button!
-Label the button Alt tag!
-Save all!
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-You do not have to create new images for each
of the other pages, but you do have to copy and
paste the image maps.!
-Click on the arrow below the word Map in the
Properties Menu!
-Click on the home button image map to select!

!

-Command C on keyboard to copy the home
button image map!
-Click on graphics tab to go to graphics page!
-Click on the graphics page image so that you
see the thumbnail in the Properties Menu at the
bottom.!
-Command V on the keyboard to paste.!
-Repeat this process for the animation, audio,
video, and web pages to copy and paste the
home button link to all your pages.!

!

-Repeat this copy and paste process for all
your image mapped buttons to set up the links
for all your buttons on all your pages.!
-You know that it worked if you see the blue
image map on the buttons on all pages.!
-Save as you go.
-Next create the links to your media (Flash/
Edge, Audition/Garageband, and Premiere)!
-We will do the Audio and Video pages first!
-Click the Audio tab to go to the Audio page!
-Click on the Audio page image to make active
in the Properties Menu!
-Make a blue image map around the image that
will be a link to your first audio project (create
the same way you created images maps for
buttons)!

!
!

-Drag and drop from the Files palette, the MP3
version of you first audio project to the Link
blank in Properties Menu.!
-Label the Alt the name of the project!

!
!
!

-Repeat this project of creating image maps for
all your audio projects. Each project must have
a different image link.!

!

-Conduct the same process on your video page
for linking your MP4 video files to images.!

!
!

-Remember to Save as you go along.

!
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-Click on the animation tab and click on the
animation page image to make active in the
Properties Menu.!
-Create an image map over the one image that
will be a link to a page of all your Flash
animations.!

-Update to this section coming soon before you
get to it.

!

!

-Now lets preview the site to see if all links
work.!
-Click on the index tab to return to homepage!
-Click the globe icon (located near the top
menus beside the Inspect button)!
-Select Preview in a browser!

!

-This will open your site online so you can see
how everything looks.!
-Click the green stoplight to expand you site to
full view.!
-Make sure to click on all your buttons and links
on all you pages to make sure things are linked
correctly.!
-Save and notify the teacher, the project will be
graded at your desk.

